ruby1.9,Ubuntu8.04でSDL動かしたい!

SDL関連のやつぶっこむよ!

SDL(必須) http://www.libsdl.org/


SDL_mixer(オプション) http://www.libsdl.org/projects/SDL_mixer/index.html
SDL_ttf(オプション) http://www.libsdl.org/projects/SDL_ttf/index.html
SDL_image(オプション) http://www.libsdl.org/projects/SDL_image/index.html
SGE(オプション) http://www.etek.chalmers.se/~e8cal1/sge/
SMPEG(オプション) http://www.icculus.org/smpeg/
SDLSKK(オプション) http://www.kmc.gr.jp/~ohai/sdlskk.html

 
X11系のdevとか適当にダウンロードしとかないと
http://listas.apesol.org/pipermail/sdl-libsdl.org/2001-October/020902.html
みたいな感じで怒られちゃって、睡眠時間とか
プレゼンの資料を作る時間とか削られたりするから
気をつけたい所ですね。
 
sdl内のtestで一応動くのを確認してから、ruby-sdl入れましょう。
Route 477(2008-05-30)
 
めでたし、めでたし
 
というか終わってからaptitudeなんかで簡単にできそうな気がしてきて、
とても憂鬱な気分